RSS

Duden Korrektor für InDesign CS4

Ab sofort kann der Duden Korrektor für InDesign auch mit CS4 eingesetzt werden.

Der Duden Korrektor für Adobe InDesign/InCopy ist seit Dezember 2008 in der neuen Version 5 im Handel, bislang war das Plug-In aber nur mit InDesign CS2 und CS3 kompatibel. Mit einem kostenlosen Update wird diese Einschränkung nun behoben. Das Update, das Sie hier herunterladen können, erweitert die Auswahl der für die Installation zur Verfügung stehenden Programme um ?InDesign CS4?.

Weitere Informationen finden Sie im DOCMA-Beitrag zu Version 5 und auf den DUDEN-Internetseiten.

Mitdiskutieren